MACORS SpiderWeb Portal

Incident Report for MACORS

Resolved

The MACORS SpiderWeb portal resolution has been confirmed, and the portal web services have been returned to operational status.

- Leica Spider Support Team
Posted Jun 20, 2025 - 13:18 EDT

Monitoring

MACORS SpiderWeb portal web services have been returned to operational status, including:

RINEX Download Service
Virtual RINEX Download Service
Coordinate Computation Service
End-User Account access with Live Status Maps

- Leica Spider Support Team
Posted Jun 13, 2025 - 17:22 EDT

Identified

Hexagon Leica IT engineers have identified the problem with the MACORS SpiderWeb server and are working to complete repairs. Return to Service is anticipated for Tuesday, June 10.

RTK services are unaffected. RINEX collection is unaffected. Data is being logged and is being provided to both X-pos and NGS. This issue only impacts the Web Applications found on the SBC Proxy portal.

- Leica Spider Support Team
Posted Jun 06, 2025 - 14:04 EDT

Investigating

We are currently investigating an issue with the MACORS SpiderWeb portal.

- Leica Spider Support Team
Posted Jun 05, 2025 - 13:21 EDT
This incident affected: Web Services - MACORS (Web Services - MACORS SBC, RINEX Services - RINEX Project Tool, Computations Services - Coordinates & Baselines).