Massachusetts GNSS CORS Outage

Incident Report for MACORS

Resolved

This incident has been resolved.
Posted Feb 26, 2025 - 08:00 EST

Identified

We regret to inform you that underlying network infrastructure of Massachusetts DOT GNSS CORS has experienced an IT incident. Customers may be unable to access GNSS corrections and other services.

Our IT team is actively investigating the situation and working diligently to resolve the issue. We understand the inconvenience this may cause and appreciate your patience as we work to restore services safely.

We will provide updates as more information becomes available on the Massachusetts DOT GNSS CORS Status Page. If you have any questions or concerns, please contact our support team.

Thank you for your understanding.
Massachusetts DOT GNSS CORS Team
Posted Feb 05, 2025 - 13:16 EST
This incident affected: Web Services - MACORS (Web Services - MACORS SBC, RINEX Services - RINEX Project Tool, Computations Services - Coordinates & Baselines) and Correction Services - MACORS.