Service Advisory - MassDOT CORS

Incident Report for MACORS

Resolved

This incident has been resolved.
Posted Jul 17, 2025 - 10:32 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2025 - 09:22 EDT

Investigating

Please be informed we are experiencing outages across the Massachusetts DOT CORS Network due to a communication infrastructure issue. MassCORS Staff are working to resolve the issue.

Root Cause:
- Communication Infrastructure Issue
Posted Jul 17, 2025 - 08:39 EDT
This incident affected: Web Services - MACORS (Web Services - MACORS SBC, RINEX Services - RINEX Project Tool, Computations Services - Coordinates & Baselines) and Correction Services - MACORS.